campaigner/shell.nix

17 lines
430 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = with pkgs; [
gnumake
go_1_18
golangci-lint
];
shellHook = ''
echo '
'
'';
hardeningDisable = [ "all" ];
}